About Veracode for VS Code Technical Requirements

Veracode Greenlight

Veracode for VS Code has specific software and hardware requirements.

Note: You must have a current license for Veracode Greenlight to be able to use Veracode for VS Code.

Software Requirements

Before you can install and use Veracode for VS Code, you must meet the software requirements listed in the Veracode-Authored Integrations page.

System Requirements

See the requirements for Visual Studio Code at https://code.visualstudio.com/docs/supporting/requirements.